Sicherheitslücke im Lightning-Netzwerk entdeckt, sofort aktualisieren. 

0

Betreiber von Lightning-Netzwerkknoten, auf denen LND-Versionen vor dem Upgrade auf Version 0.11 vom 1. Oktober ausgeführt werden, wurden aufgefordert, ein Upgrade sofort durchzuführen, nachdem eine Sicherheitsanfälligkeit festgestellt wurde, die LND-Versionen 0.10 und niedriger betrifft.

Die Sicherheitsanfälligkeit wurde in einer Ankündigung des Blitzingenieurs Conner Fromknecht, Leiter Cryptographic Engineering bei Lightning Labs, am 9. Oktober veröffentlicht. Fromknecht sagte:

Lesen Sie weiter auf Coin Telegraph.

Share.

Comments are closed.